[Duo2400] Re: Clean Install Assistant- Stuffit Expander problem.

Art Rice artrice66 at yahoo.com
Sun Jun 27 10:13:57 PDT 2004

I needed Stuffit v5.5 because I'm using OS 7.5.5. The
newer version needs OS 8.6 or higher.

--- Cubeistan <rspilker at mac.com> wrote:
> Art Rice wrote:
> >Hello- I tried downloading version 5.5 of Stuffit
> on
> >the Tucows website but I still get a message that
> the
> >file is corrupted and damaged.

> Do you have to have 5.5 or older?

Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.

More information about the DuoList mailing list