[G4] Dual 1.25 MDD G4 won't boot OS X. Any ideas?

Eric Smith eric-s-smith at comcast.net
Thu Dec 11 16:41:10 PST 2008

Hi Harry and Mark,

Instructions for resetting the NVRAM are included in the page
I posted earlier on zapping the PRAM:


Eric S.

Harry Freeman wrote:
> Greetings Mark ( + )!( + )
> I understand that your platform will boot off of the CD/DVD system test 
> disk so I have to believe that there isn't anything wrong with the 
> hardware. Well at least most of the hardware.
> My first question is have you done any maintenance operations that could 
> have lead to your problems. And what I'm referring to, is have you 
> opened the case and moved any of the cables? I had a similar problem 
> once and it was because the cable to the startup disk had came off by 
> just opening the case. I have a G4 Sawtooth 1999 version and when you 
> open the case there is a little strain on the ribbon cable that connects 
> to the bottom disk.
> You might also want to reset Non-Volatile RAM. If you don't know how 
> please post for help.
> Best regards,
> Harry
> ø?ºº?ø,¸¸,ø?ºº?ø,¸¸,ø?ºº?ø,¸¸,ø?º?ø
> On Dec 11, 2008, at 10:27 AM, Mark Steele wrote:
>> This is a dual 1.25GHz MDD G4 (I think it has FW800, not sure, how to 
>> tell???)
>> 1.25 Gigs RAM.
>> Couple of HDs and two internal optical drives.
>> Problem: When booting into OS X (10.5.x) the machine locks up at the 
>> grey screen with the Apple logo.
>> Booting into the Hardware test disk (supplied with the machine) works 
>> fine and all tests pass, even letting
>> it loop overnight.
>> Booting, installing and running linux does work (but can be somewhat 
>> flakey) The ones I've tried are
>> Fedora 7(?), some version of Ubuntu (which doesn't seem to be 
>> supported with the latest version so
>> it is probably one back from that).
>> I've re-arraged the RAM chips (using the same slots as before) and the 
>> problem still exists. Any attempts
>> to boot into OS X fails. This machine has had the same hardware for 
>> several years and booted and worked
>> just fine, then one day it just locked up and wouldn't boot again.
>> Any ideas on what to try next??
>> Thanks,
>> -Mark _______________________________________________
> _______________________________________________
> G4 mailing list
> G4 at listserver.themacintoshguy.com
> http://listserver.themacintoshguy.com/mailman/listinfo/g4

More information about the G4 mailing list