[G4] Quicksilver 2002 won't power up

Andrea Studebaker andreastu1360 at yahoo.com
Wed Feb 22 12:29:18 PST 2012

I tried to ask about this problem a while ago, but my email got kicked back to me with a statement that my email was too long and someone would be in touch. I never heard anything, so I am going to try again. I will leave out a lot of detail so that it won't be too long, but I'll be happy to answer any questions. I know from experience that there are many very knowledgeable people here.
I have a Quicksilver 2002 which I have upgraded in several ways. I was trying to clean it up to sell. I did a clean reinstall. I have two hard drives in it. The larger one has had a problem for some time. I was getting messages about "Deep transversal needed" and "DB untrustable" etc. This was my Time Machine drive, so I just turned Time Machine off and it worked until I was able to get a new machine. While getting it ready to sell, I took the drive with the problem and partitioned it. I must have done something wrong. After partitioning it several times, getting the problem section smaller and smaller, it would not start up the next time. There is seemingly no power at all. 
I removed the bad drive and started looking for solutions. I found some info somewhere, I think on the Apple site, that gave all kinds of options about removing the pram battery for various lengths of time, unplugging the machine for different lengths of time, and variations on that. Tried everything, and no luck.
Does anyone know how I can fix this, or is it just hopeless? I will appreciate any advice.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listserver.themacintoshguy.com/pipermail/g4/attachments/20120222/cb8d46e2/attachment.htm>

More information about the G4 mailing list