[G4] what does this message mean?

Margaret Krakowiak imago at bellsouth.net
Sun Jan 1 09:50:27 PST 2012

I am the original poster with the problem.
Thank you everyone for all your advice to try and solve this riddle.

As it turns out, right after I sent my post, it occurred to me to try
unplugging my base station and dsl modem, waiting a minute,
and plugging everything back in. Well, wouldn't you know, this
basic thing (that I should have tried first) took care of the problem.

I still don't know the cause. However, I am with Bellsouth, and I do
remember I was plagued with this problem constantly about a year ago.
I did some research at the time, and went to using open DNS, which
greatly resolved the problem.

After seeing Harry's post, I too downloaded namebench.
It wouldn't open for me either. I looked in the FAQs, and came across
this tidbit:
> namebench fails to start on Mac OS X 10.4
> The default Mac user interface requires Mac OS X 10.5 or higher. As  
> a workaround, you can download the namebench source code, open  
> Terminal.app, and type the following to launch the Tk GUI:
> I_LOVE_TK=1 ./namebench.py

I use 10.4.11, so that's what I'd have to do, and that must be the  
for the other person that posted.

Again, thanks so much to everyone who tried to help me.
I appreciate this list still being here - and a happy new year, free of
computer troubles to everyone!


PS - the open DNS strings I currently am using are
I haven't tried checking using namebench yet.

More information about the G4 mailing list