1. mail.app losing passwords and 2. ftp problems

sc at creativeartlink.com sc at creativeartlink.com
Mon Dec 16 22:04:35 PST 2002

problem #1.

very frustrating ! i have several email accounts which have been 
working well since august when i went to X... and again after my 
upgrade a few months ago to 10.2.2 ... now suddenly i am being asked 
every few minutes to re-enter my password even tho i do check the 
remember password box and i have the password listed in the account 
preferences... had to kill mail reception in order to write this email 

i also lost my ability to send mail ... until i unchecked password 
verification ( i use the same account for all sent mail)

sometimes entering the new password work for a short while 10 -15 
minutes ( my accounts are set to check every minute) and sometimes the 
password will not be accepted at all... sometimes it helps to quit mail 
and start it again ...sometimes not.

i tried removing the preferences ... but that just lost all of my 70 or 
so folders and saved mail... so i replaced it!

problem #2.

having ftp problems on upload using adobe golive... this is also a 
sudden change ... has been perfect all along... fetch works... but the 
golive ftp.. is not only not working ..it seems to crash my airport ( 
graphite running 2.1.1) and i have to unplug the airport to be online 
(cable via pppoe) ... it does work when i connect via modem ...but i 
checked with my broadband company and their tests of my access seemed 
to show that the service is working. except i can't get into their 

perhaps related ?...i can't get ie 5.2.2 to connect to any ftp 
site...keeps getting stuck on setting passive mode.... which i just 
unchecked in the airport admin.... makes no difference checked or 
unchecked ...can't get in thru my ie browser... in netscape 7 the ftp 
(ht.accesss) never even asks for my password... i get a 503 login 
incorrect...without ever receiving a log in form...

both problems may be unrelated ...but in case they are they are 
presented together... i ran disk repair having booted from my osx cd 
... in case the problem is osx breaking down...repaired disk & 
permissions..nothing helped.

g3powerbook 512 mgs  20 gig hard drive with about 2.5 available.

help ...... thank you!

Sharon Cooper
Creative Art Link
sc at creativeartlink.com

Creative Art Link
sc at creativeartlink.com

More information about the X-Apps mailing list