[X-Unix] using rsync to automatically backup home directories (was RE: rsync help)

Craig Hoffman choffman at eclimb.net
Sat Jan 26 06:54:51 PST 2008

Yes.  Try to transferring a file via rsync from a Firewire / USB drive  
or a internal drive (other than your OS drive) to a network drive or  
another Firewire / USB drive.   I tried it on a MacPro and a MacBook,  
both machines gave me the same results.  However, if you rysnc a file  
from your OS drive or your Desktop, it works fine -- files appear and  
so forth.   I have a hunch Time Machine had something to do with this.  
Who knows...
Craig Hoffman
iChat / AIM: m0untaind0g

On Jan 25, 2008, at 4:42 PM, Eugene wrote:

> On Thu, Jan 24, 2008 at 09:45:45PM CST, Craig Hoffman <choffman at eclimb.net 
> > wrote:
>> Follow up -- Well, I could not figure out why rsync was producing  
>> invisible
>> / hidden files when being transfered from an internal drive (other  
>> than OS
>> drive) to a network drive.  I even tried downloading arRsync, a GUI  
>> rsync
>> app.  Even with that, it was producing invisible files.  I have a  
>> feeling
>> Time Machine is some how interfering with the network transfer.   
>> The work
>> around solution was to download Deja Vu, a backup app.  It allows  
>> me to
>> backup to a network drive, set a schedule and so forth.   This will  
>> work
>> for the mean time...
> Freaky.  Have you tried reducing this down to a single isolated  
> example
> that can be reproduced?  Definitely sounds like a valid bug.
> 	<http://bugreport.apple.com/>
> -- 
> Eugene
> http://www.coxar.pwp.blueyonder.co.uk/
> _______________________________________________
> X-Unix mailing list
> X-Unix at listserver.themacintoshguy.com
> http://listserver.themacintoshguy.com/mailman/listinfo/x-unix

More information about the X-Unix mailing list