[X4U] PPC 9600 issue

Spoolman Nancy nanc at spoolman.com
Tue Dec 14 04:27:00 PST 2004

Could it be that your firewire drive needs a firmware update?

On Dec 14, 2004, at 1:33 AM, Antonino Cuscina' wrote:

> hi all,
> i have a problem with my PPC 9600/OS 9.1 and two firewire hds 
> connected to it, that is,
> i can't copy files to and from the two firewire and the internal hds, 
> i mean can transfer
> small files of say 4 kb like aliases but when i try to pass larger 
> ones the copy window
> stuck and freezes the mac which i have to restart; i can copy files 
> through the internal hds
> with no problem and the strange thing is that the same error comes 
> also when i try to transfer
> files from one firewire hd to the second and vice-versa. i thought the 
> culprit was the firewire
> card so i tried with another card of another brand but the issue is 
> still there.
> when i bought the first firewire hd, which i didn't reformatted or 
> initialise, it worked fine
> till remained the last 20gb disk space; then i bought a second one of 
> another brand
> thinking there was something wrong with the first but unfortunately 
> the problem remains.
> i also reinstalled a fresh OS 9.1 with no help.


"Sorrow looks back. Worry looks around. Faith looks UP!"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 1233 bytes
Desc: not available
Url : http://listserver.themacintoshguy.com/pipermail/x4u/attachments/20041214/7b0b7364/attachment.bin

More information about the X4U mailing list