[X4U] Tiger breaks iPhoto

Jim Freeman jpfreeman at mac.com
Sun May 1 18:15:36 PDT 2005


Thanks, I'll try that.

My info:

I'm on a 12" PB G4 1.33 Ghz, 768 ram. iPhoto 5.0.2.

I have some app installed that adds functionality to iPhoto keywords.  
I can't remember the name, but it hasn't worked since the last iPhoto  
update. In general I'm very pleased with Tiger.


On 1-May-05, at 6:14 AM, Brad Brooks wrote:

> I had this happen to me. All I did drag iPhoto to the trash, and  
> then reinstall it (inc. 5.0.2 update). Worked peachy after that.
> HTH,
> Brad
> On 1 May 2005, at 02:03, Jim Freeman wrote:
>> After upgrading to Tiger, iPhoto launches and then hangs in the  
>> process of loading the photos.
>> I hope I'm not going to have to reimport all those photos.
>> Jim

Powerbook G4 12" 1.33 GHz
OS X 10.4
768 MB Ram
80 Gig HD

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listserver.themacintoshguy.com/pipermail/x4u/attachments/20050501/7f01ed66/attachment.html

More information about the X4U mailing list