[X4U] G 3/4 and iTunes

Terence Cozad tcozad at covad.net
Mon Jun 11 06:51:56 PDT 2007

I always first repair permissions and restart when something like this
happened. Onyx is a great tool but perhaps something you did mucked it up. I
would repair permissions, restart, and try again.
There is also a program called Preferential Treatment which will check for
damaged preference files. Creating a user account below can also help but
you don't know what was damaged. You then migrate over to the new account.
Finally, if you have not run Disk Warrior to check for Volume information
problems I would but it and run it. Sometimes this catches problems no other
program can.
Good Luck,

On 6/11/07 5:01 AM, "Eugene" <list-themacintoshguy at fsck.net> wrote:

> On Sun, Jun 10, 2007 at 04:52:15PM CDT, Dan A Currie <dancurr at frontiernet.net>
> wrote:
> : 
> :     My daughters FrankenMac ( G3 > G4/400, 768 MB RAM, 8 GB HD and OS 10.2.8
> :  ) has suddenly decided to no longer open iTunes 6.0.5, which she has been
> :  using for some time.  I tried clicking on the alias in the dock and it
> :  bounces for a few times then stops, I tried double clicking on it in the
> :  Apps folder and it goes dark, tries to open then stops. I even tried using
> :  File > Open in the apps folder, still no joy. I have reloaded iTunes 6.0.5
> :  and still the same.
> Try creating a new user account and running iTunes there.
> If it runs, it's most likely a corrupted preference file or
> some other support file (e.g. "iTunes Music Library.xml",
> "iTunes Library").

More information about the X4U mailing list