[X4U] Mac locks up when attempting use file sharing

Russell McGaha RussellMcGaha at mac.com
Fri Jun 15 11:57:00 PDT 2007

	I would check the directory structure of the problem G4; I would use  
either Disk Warrior or Disk First Aid; but any utility that checks  
directory structure should do.


On Jun 15, 2007, at 1:40 PM, Kansas Territory wrote:

> I have a dual G4 tower running latest OSX.
> When ever I attempt to send it a file via filesharing, the the  
> system attempting to start the file transfer, locks up finder..
> If I attempt to start the file transfer from the G4 in question..   
> the G4 finder locks up..   I have waited and waited and waited, no  
> file transfer ever happens.
> I've tried sending files to this computer from two different  
> iMacs.  one an intel, other a G5.  and I've tried from a MacBook as  
> well..  same symptom persists.
> I have discovered that these "OTHER" macs have no problem file  
> sharing amongst themselves..  imac to imac, macbook to imac etc..  
> all work .
> All running the latest OSX versions.. and very limited 3rd party  
> software on any of these computers.. and otherwise all healthy,  
> VERY stable computers.
> I've tried running fix permissions etc. on this G4, but no change  
> was affected.
> One difference which occurs to me is that this G4 is the only  
> computer plugged directly into the Vonage router.  the iMacs and  
> Macbook were all connected to the vonage router via Wireless  
> connection.
> Anyone with any other suggestions I might try  ??
> Kansast
> _______________________________________________
> X4U mailing list
> X4U at listserver.themacintoshguy.com
> http://listserver.themacintoshguy.com/mailman/listinfo/x4u
> Listmom is trying to clean out his closets! Vintage Mac and random  
> stuff:
>         http://search.ebay.com/_W0QQsassZmacguy1984

More information about the X4U mailing list