[X4U] Mac locks up when attempting use file sharing

Wayne Clodfelter wayne at troutnc.com
Mon Jun 18 04:45:09 PDT 2007

Kansas Territory wrote:
> On Jun 15, 2007, at 7:14 PM, Wayne Clodfelter wrote:
>> Kansas Territory wrote:
>>> I have a dual G4 tower running latest OSX.
>>> When ever I attempt to send it a file via filesharing, the the system 
>>> attempting to start the file transfer, locks up finder..
>>> If I attempt to start the file transfer from the G4 in question..  
>>> the G4 finder locks up..   I have waited and waited and waited, no 
>>> file transfer ever happens.
>>> I've tried sending files to this computer from two different iMacs.  
>>> one an intel, other a G5.  and I've tried from a MacBook as well..  
>>> same symptom persists.
>>> I have discovered that these "OTHER" macs have no problem file 
>>> sharing amongst themselves..  imac to imac, macbook to imac etc.. all 
>>> work .
>>> All running the latest OSX versions.. and very limited 3rd party 
>>> software on any of these computers.. and otherwise all healthy, VERY 
>>> stable computers.
>>> I've tried running fix permissions etc. on this G4, but no change was 
>>> affected.
>>> One difference which occurs to me is that this G4 is the only 
>>> computer plugged directly into the Vonage router.  the iMacs and 
>>> Macbook were all connected to the vonage router via Wireless connection.
>>> Anyone with any other suggestions I might try  ??
>>> Kansast
>> Perhaps you can tell us exactly what you are trying to do; step by step.
>> For example do you have personal file sharing turned on from within 
>> each computer's system prefs?
> yes.
>> Do you connect to the other computer with the GO menu in finder, by 
>> selecting the other computer as "server?"
>> Does this connection mount the other computer's volumes on the host 
>> computer's desktop?
> I go to connecto to server..  I click browse..  I select the computer,  
> it asks for username and password,  it mounts the 'server' as it should.
>> When you try dragging and dropping files from the host computer to a 
>> directory in one of the volumes of the "server," or from the server to 
>> the host, what happens?
> Depend on who starts the copy.. be it on my computer or another 
> computer..  it starts the file copy, you see the copy progress bar show 
> up.. and then it just SITS THERE. no progress is made what so ever.. I 
> usually end up having to force quite the finder a few times to get it to 
> clear up.
> I've checked permissions on my computer, I've run disk verify on my 
> computer all checks out.
> All computers are running the latest OSX  10.4.9
> Kansast
> _______________________________________________
> X4U mailing list
> X4U at listserver.themacintoshguy.com
> http://listserver.themacintoshguy.com/mailman/listinfo/x4u
> Listmom is trying to clean out his closets! Vintage Mac and random stuff:
>         http://search.ebay.com/_W0QQsassZmacguy1984
I'd check the file(s) you are attempting to copy. There may be some 
corruption. Do they open ok on the computer on which they reside? Can 
you copy them from one directory to another on the same volume on which 
they reside, or to another volume on the same computer?
(If they won't copy on the same volume or on the the same computer, then 
the problem is not in file sharing.)

I'd also check to be sure there is room on the volume you are copying to 
for the files you are copying.

More information about the X4U mailing list