[G4] Lost HD

Ron Steinke ronsteinke at mac.com
Mon May 16 12:37:23 PDT 2005

On 16 May, 2005, at 10:17, whshaw wrote:

I tried to use the CD to install a Grammarian program. Something bad 
has happened and my HD on the eMac is blocked. When I click on the HD, 
I get a window from the Grammarian program which says "Connect to the 
file server G3-mt as" and it asked for my password. I can type in the 
password, and then the spinning ball occurs. There is a cancel button, 
but clicking on that brings up the spinning ball. I have to force quit 
to get rid of everything. I tried restarting the computer, but 
everything stayed the same. If I click on the Finder preferences, I get 
the same thing.
Is there anything I can do short of reinstalling the OS again?

Your Grammariam program is trying to locate a resource that you didn't 
move from the G3 to the eMac. When you copied the program to the CD, 
you did not get all the separate parts of it onto the CD and the copied 
installation was only a partial installation. One or more critical 
parts were never installed and the program is going bonkers trying to 
find it/them. It will continue to block the startup process until it 
finds that resource. Since the resource is not on your eMac, it will 
result in an endless loop trying to find that data and you are stuck in 
the boot procedure and have to force quit to get out of the procedure.

Try starting up with the system extensions/preferences disabled. If you 
are successful in starting up by doing that, immediately delete the 
Grammarian program and try to reboot. If you can boot, that should be 
enough to get you running again. Just do not try to install the 
Grammarian program from a copy CD ever again.

If you cannot boot up with extensions/preferences disabled, boot to a 
system installation CD and then delete the Grammarian program from your 
hard drive and try booting again. This is the easiest way I know about 
on how to get rid of the offending and improperly installed program.

After that, I suggest not trying to do a program installation from a 
home-made copy CD. System 10 hides many resources in your hard drive by 
making them invisible. When you make a copy CD, you do not get all the 
needed resource files by copying from the original hard drive because 
you do not see them to drag to the burner program window. If the 
resources do not get included in the CD, the program will not work 
properly. It still may not work properly from a copy CD because the 
resource may not get placed in the proper location just by doing a drag 
and drop copy.

There are a lot of changes in OS-X that are not visible like they were 
in earlier versions. It's a problem that we all have to learn about and 
many of us learn by getting into situations like yours. Xin loi, muhn 

More information about the G4 mailing list