thomaszr thomaszr at yahoo.com
Mon Mar 9 15:03:37 PDT 2009

I pushed the reset button and tried letting it sit unplugged and still nothing...

--- On Mon, 3/9/09, Eric Wood <ewood at izoom.net> wrote:
From: Eric Wood <ewood at izoom.net>
Subject: Re: [G4] DEAD MDD G4... HELP!
To: "A place to discuss Apple's G4 computers." <g4 at listserver.themacintoshguy.com>
Date: Monday, March 9, 2009, 6:26 AM

Am 09.03.2009 um 00:50 schrieb thomaszr:
My MDD G4 COMPLETELY stopped working. It does not do anything when I push the button.

There were no power surges, it does not smell funny or anything.

I changed cords, tried different outlets and then pulled the power supply and the fuse is still good!

Is there a way to test the power supply with a multi meter or something?

Anyone know how I can tell if it's the power supply, board or button or anything else?


So, you've also used the reset on the motherboard and let the thing sit a while with no power connection? If all that fails, I'd be taking it to a shop for diagnosis.
-Eric W._______________________________________________
G4 mailing list
G4 at listserver.themacintoshguy.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listserver.themacintoshguy.com/pipermail/g4/attachments/20090309/ebea8628/attachment.html

More information about the G4 mailing list