[G4] Old mini or other machine for cheap/free?

John Smutko smutt235 at mac.com
Thu Feb 23 13:25:24 PST 2012

On Feb 23, 2012, at 1:55 PM, Amir 'CG' Caspi wrote:

> Hey all,
> 	My old G4 tower finally died... not sure why, but it won't boot even from a CD/DVD any more.  The firmware portion of booting works (I can select the boot drive using the Option key, or boot into Open Firmware, and I get the initial gray apple), but it looks like the "main" boot sequence just never starts (I never see the progress circle on the gray apple).  I tried disconnecting any and all hard drives, swapping RAM, etc... seems to me something on the mobo has died.  (The machine had a NewerTech CPU upgrade so maybe that's what finally went kaput.)
> 	In any case, this machine was being used as a media server, so I need something to replace it (assuming my hard drives still work).  Does anyone happen to have an old mini (G4, intel, whatever) that they no longer want and are willing to let go for cheap/free?  Another tower (G5 or better) would also be fine but the mini's small footprint and low noise is far more desirable.
> 	I've looked on Craigslist and saw some old Minis for about $300, but that's not a great price for a more-than-3-year-old machine when I can get a brand new one for about $500.  So, I thought I'd ask here, in case someone might have one collecting dust in a closet and wants it to go to a good home for cheap or free. =)
> 	Let me know...
> (Also if you have any idea on resurrecting the old tower, let me know... but I'm pretty knowledgeable about computer innards and no combination of things got the machine to boot, whether from internal drive, firewire drive, CD/DVD, or anything else.  The battery and firmware are fine since the initial sequence works, but the post-firmware boot, when the CPU needs to run, doesn't work, which is why I suspect the mobo.)
> Thanks!

Hey Amir

Dumb question, is it possible you inadvertently destroyed the firmware upgrade by pressing either the reset switch or resetting PRAM?  I'm betting in the course of troubleshooting you did this.  You'll have to boot from the Firmware Update CD that came with your Processor to make this work.  Apologies if you've already tried this.  If it is the mobo, my G4 Sawtooth is actually on it's second motherboard, purchased off eBay for ~$20.  It was a bit of an adventure to pull the old one and put in the new, but if I can fumble my way through it, anyone can...


More information about the G4 mailing list