Anyone seen these errors while encoding to MPEG-2?

Wally Dixon wallyhome at
Fri Jun 18 07:43:26 PDT 2004

I need help....

OK, so this is my first run at using Compressor.  Never mind that, nothing
else works either.

The scenario:

Captured 20GB +/- of analog video (about 2 hours worth) using Aurora
Igniter (720x480 MJPEG video) in multiple files of around 10-20 minutes
of video each.

Pieced it all together with FCP 3.

Created an FCP movie (reference movie) (export->FCP movie)

Loaded into Compressor (1.2...all the SW is the latest except FCP is 3.04).

I leave it compressing (120 min HQ widescreen) and in the morning I come
back and the status in the batch window says "failed: Quicktime error: 0".

The .m2v file is 0 bytes in length.

The space on the drive I'm using before starting the compress is 35+ GB.
I've tried to create the .m2v on two different drives, each with over
35GB available.

I've tried exporting from FCP as a Quicktime file, encoding into mpeg2.
That completely hung my Mac (1.42DP G4).  Couldn't move the cursor, remote
login, nothing.

Right now I'm exporting the movie as DV, just to see if *that* conversion

Anyone seen this, have hints to try?


More information about the MacDV mailing list