[MacDV] Fw: Internal Muxer Error - DVDSPro 4

Don Stark don at scubavisions.com
Thu Feb 9 04:30:44 PST 2006

No idea, sorry.  Did you try the Apple Knowledge Base?

Don Stark
ScubaVision Productions
Boston, MA USA and Providenciales, Turks & Caicos Islands, BWI

On Feb 8, 2006, at 9:47 PM, Brett Conlon wrote:

> No takers???
> Coj
> ----- Forwarded by Brett Conlon/HU/AU/SonyDADC on 09/02/06 01:44 PM  
> -----
> Brett Conlon/HU/AU/SonyDADC
> 08/02/06 02:25 PM
> To
> Mac DV
> cc
> Subject
> Internal Muxer Error - DVDSPro 4
> Hiya,
> I'm running DVDSpro 4.02 and am trying to create a final build of a  
> dual
> layer project I'm working on. After finally sorting out a number of
> previous errors I've encountered a new one that I have no idea how  
> to get
> around it. Today is the first time I've received this error. I've  
> made a
> number of builds in the past few weeks and not received it before.
> The error, as the subject states, is "Internal Muxer Error". It's  
> at the
> point where it's compiling VTS#5. The log shows that it passes  
> writing the
> VOB file OK but then fails on the Muxing VOB File part.
> Any thoughts?
> <RANT>
> I'm getting so sick of this project now... I just want it on a disc  
> and be
> done with it!
> Initially I had terrible problems building the job. It'd run for  
> nearly 24
> hours and then error on the encoding. I then split the single video  
> file
> into 2 parts but got the same error. But at least I had 1 file of 2
> encoded which made the next tests quicker. I eventually ended up  
> splitting
> all the footage up into 30 minute segments, making new AC3 files,  
> placing
> all that into my track and still got the error when building but it  
> was on
> the last segment so encoding for all previous segments had worked.  
> I then
> suspected drive space could be the issue and after carefully removing
> unwanted render files from my Final Cut Pro project the job finally
> built!!! So the "Encoder Error" message was simply that there wasn't
> enough drive space to continue encoding THEN make the build. I wish  
> it was
> SMART ENOUGH to simply tell me that!!!! Coulda saved me a few weeks of
> failed nightly attempts at building. Looking at my ext. FW drive I  
> still
> had 9GB of available space so I thought I was safe... but in my  
> calcs I
> wasn't including the encoding that was required first.
> The next error was "Marker position in movie not at GOP Boundary" I  
> tried
> resaving that specific footage (with the offending marker) out of  
> FCPro
> but I'd get the error again from time to time. Funny that when I first
> bring the footage into DVDSPro I could run the build without the  
> error but
> after it had tried to encode and got the Encoding errors, the next  
> time I
> tried to build it'd say the marker was orff again. So for a while I  
> was
> having to delete all the video/audio from the track, remove all  
> markers,
> replace all audio/video then drop all markers back into my stories  
> before
> I could happily try my next build. A workmate suggested that I  
> delete the
> marker in the track and set it back with a DVDSpro marker instead. It
> worked (saving me 5 or more mins of rebuilding) but I may still get  
> the
> message again on next build and I'd also kinda like to know why it was
> failing.
> Anyway, that's where I'm at now... with the STUPID muxer error? but no
> doubt it's probably STUPID me who did something to cause it....
> Thanks for listening!
> </RANT>
> Cheers,
> Coj
> _______________________________________________
> MacDV mailing list
> MacDV at listserver.themacintoshguy.com
> http://listserver.themacintoshguy.com/mailman/listinfo/macdv
> Listmom is trying to clean out his closets! Vintage Mac and random  
> stuff:
>          http://search.ebay.com/_W0QQsassZmacguy1984

More information about the MacDV mailing list