[Ti] more on: Disk Warrior and Panther

Dr. Trevor J. Hutley hutley at geneva-link.ch
Sat Dec 20 21:22:21 PST 2003

>As part of my "maintenance" procedures, I have 
>tried to run Disk Warrior, to rebuild the 
>directories on my FireWire external (backup) 
>However, for both my 60 GB abd 120 Gb FW drives, 
>DiskWarrior says that, although it has created a 
>new directory, it is unable to replace the 
>original directory because of a "Mac OS services 
>This is not very explicit.  Anyone any idea what this means?
>Is this perhaps connected with the known 
>Firewire issue with Panther, that seems not to 
>have been fixed in 10.3.2 ?
>regards,  Trevor

I tried once more with DiskWarrior to rebuild the 
directory on my 60 Gb Firewire drive.
Again, it reported the Mac OS services failure. 
Then I could not get the disk to mount.
Disk utility gave the following diagnosis:

	Verifying volume ³60 Gb drive²
	Volume check failed.

	Error: The underlying task reported failure on exit (-9972)

	1 volume checked
	0 HFS volumes verified
	1 volume failed verification

These kinds of error messages are sounding more 
Windows-like every time I see a new one.
Anyone have any idea what kind of error is being seen here?

Now I cannot mount this backup disk.....		:-(


More information about the Titanium mailing list