[X Newbies] Problem with Help

Randy B. Singer randy at macattorney.com
Sun Sep 14 12:37:09 PDT 2003

Birgit Rhoads said:

>Yes I run repair permissions from the Disk Utility.  I did not know there
>was another repair permissions.  

It can also be run from the OS X Install CD-ROM.  But running it from 
Disk Utility on your hard drive is much preferred.

>I ran Norton recently also, but that has
>not helped Apple Help.

You can run First Aid, but I doubt that it will help this problem.  But 
it couldn't hurt, so I would give it a try.

Restart your machine with the Shift key held down.  See:

Item # 8

My only other suggestion is to either reinstall the Help software, or to 
replace your installation of OS X with a fresh copy.

You can reinstall the Help software by using the utility Pacifist, 
which allows you to install only the components that you want to directly 
from the OS X Install CD-ROM: 


You might want to check out Pacifist's "verify existing installations" 
feature to find out which files are missing and need to be installed.

The second option is to do an "archive and install," (this feature isn't 
available in OS X 10.1.x) which will install a 
clean copy of OS X, and it will disable your previous copy of OS X and 
it in a folder (which you can later trash, once you have salvaged 
anything of value from it.)


You will need to run Software Update to update your new installation of 
OS X to the latest version.  And you will need to move anything from the 
old system that you need to the new one.  See:


Randy B. Singer
Co-Author of: The Macintosh Bible (4th, 5th and 6th editions)

How To Deal With Common Macintosh OS X Jaguar Problems

More information about the X-Newbies mailing list