[X-Newbies] Solved the issue of not being able to open Safari 1.3 after upgrading to 10.3.9

Richard Ramsowr r.ramsowr at sbcglobal.net
Sat Dec 31 05:32:17 PST 2005

First - Let me say, get out there tonight and have a
Safe and Happy New Years!

Secondly - IÕve finally solved a problem that IÕve
been living with for most of 2005 - trying to get
Safari 1.3 to open after upgrading to 10.3.9 - itÕs
been a real s**t!

Anyway, Good Morning Folks - it a really good day,
even if it's the last day of 2205 - IÕve solved the
problem of the bouncing icon!

The issue was one of not being able to open Safari 1.3
after upgrading to 10.3.9

If your using cable to connect to the InterNet, as I
am. The problem lies with our MacÕs not understanding
where itÕs going.

Open ÒSystem PreferenceÓ (the gray window with all of
the icons)

Look for section titled ÒInternet & NetworkÓ 

Open ÒNetworkÓ (the gray globe)

ÒNetworkÓ shows you what type of connection you are
using - in my case it was the Built-in EthernetÓ

Find ÒShowÓ (should read ÒNetwork StatusÓ) - locate
the type of connection and press enter (return)

This will get you to the TCP/IP information

Call your cable provider and get your DNS Servers
information ( in my case there are two sets of numbers
that have to be added)

In the DNS Servers Box - add the information your
cable provider gave you

enter the ÒApply NowÓ Button

Job done - problem solved!

It took me about 2 hours of research in the Apple
support pages to find this little trick - but it was
worth the time.

Now I get to enjoy the features & benefits of Safari


More information about the X-Newbies mailing list