[X4U] Firewire problems

John Erdman jperdman at earthlink.net
Fri Apr 6 13:25:51 PDT 2007

I hate to be the bearer of bad news, but it sounds as if yr firewire  
is pooched. I don't know how you prove it one way or the other, but  
you have Exactly the same symptoms as I encountered with my G5 iMac.  
Unfortunately I don't have the freedom of popping in a firewire card  
that you do.  In my case my work around was to change the ext HD  
enclosure to one that had USB 2 connection and I don't use firewire  
on that machine.


On Apr 4, 2007, at 8:04 AM, Allan Rube¹ wrote:

> My firewire ports - Mac Pro running 10.4.9 have worked on and off  
> since
> January. I have a firewire card reader and one hard drive.
> I ran the Apple Diagnostic test today and it said there were no  
> problems.
> I repaired permissions, shut off the Mac, unplugged all cables,  
> waited an
> hour and turned it back on with no firewire devises present. I  
> added my
> firewire card reader and nothing was seen.
> Here are two screen shots. The first shows what the firewire  
> section of
> System profiler looks like when my firewire was working - and it  
> did after I
> installed 10.4.9, and the second shows what it looks like now.
> At wits end:

More information about the X4U mailing list