[iBook] Wireless network problem

Kate Paine kkp at lava.net
Fri Oct 14 01:57:42 PDT 2005

I just experienced the same non-connect for the first time on my  
Airport Express (the printer
worked, so I know the computer was talking to the AE). I'm not sure  
what exactly
I did, but I went into the Airport Admin Utility and changed the name  
of the AE and did
a reset and it worked.


On Oct 13, 2005, at 6:29 AM, ibook- 
request at listserver.themacintoshguy.com wrote:

> Date: Thu, 13 Oct 2005 12:57:35 +0100
> From: ibooklist at matthurst.fastmail.fm
> Subject: Re: [iBook] Wireless network problem Show full header
> To: "Ibook List" <ibook at listserver.themacintoshguy.com>
> Message-ID: <1129204655.13516.245076308 at webmail.messagingengine.com>
> Content-Type: text/plain; charset="US-ASCII"
> I appreciate the solidarity... I asked on another forum and someone
> suggested re-setting the WEP settings on the router and on the iBook.
> I'm at work now so I haven't tried it, but it sounds worth a go.  
> Did you
> have any luck doing that?
> Matt

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listserver.themacintoshguy.com/pipermail/ibook/attachments/20051013/8cbdfbb6/attachment.html

More information about the iBook mailing list