[iBook] Installed security update now iBook will not boot

Mary H. maryh at brucetelecom.com
Sat Aug 12 09:44:05 PDT 2006

At 9:04 AM -0700 8/12/06, Robert Crawford wrote:

>It still is not booting. I tried booting with cmd-v. It gave me no messages.
>I tried doing an OS reinstall. I got the message, "there were errors
>installing the software." I then ran disk utility and got sever al red
>errors with fsck.

This indicates that the file directory was messed up.

>I then tried a delete and reinstall

Do you mean that you erased the drive and then tried to install a 
fresh copy of OS X? Completely erasing and then installing should 
work for you, unless you have a mechanical problem with your drive.

>The Apple Hardware Test disk is telling me that there is no mass storage
>device found (it also failed to see my USB mouse). Is it possible that this
>update killed my hard drive?

Software updates can't damage drives. They can however expose 
previously existing corruption of the installed system.


More information about the iBook mailing list