HP Laserjet 4M not working under 10.2.2

Web web at iwan.com
Wed Dec 18 08:03:04 PST 2002

My HP Laserjet 4M is not working anymore under OS 10.2.2 on my 
powerbook G4. I used it before with 10.2 and 10.2.1 through Gimp 
print, but now it stopped.. When I print the print center comes up, 
it says printing... I see the lamp on my HP printer flashing so it's 
workingbut then everything stops and no print is made and everything 
returns to normal, so it looks that it's printing, but no print comes 
out!!I tried all the different PPD's on the net, tried it through the 
standard printer drivers of 10.2.2, used the print center repair, 
repaired permissions etc etc.. but nothing works (except when 
printing from OS9)!! And on my other G3 it is actually working with 
10.2.2!!What could this be?
I tried everything, PRAM, OF reset, prefs, permissions, print center 
repair etc..

What could be the culprit I'm thinking now is that I installed 
Ghostsript also on this machine. Anyone knows how to remove it?? (I 
have it on my powerbook where printing is not working, nt on my G3 
where the printer works)


Iwan Baan -  Photography - Books - New Media
Mobile 917 774 2803   Fax 212 202 6213   New York USA
e-mail  iwan at iwan.com  ICQ 6823619
Mobile +31 6 5463 0468   Fax +31 84 883 1330
Amsterdam, the Netherlands

More information about the X-Newbies mailing list